<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>At WildJoe*s in bozeman on 1/27 Dave Hollier of KING ROPES</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="1/27 Dave Hollier of KING ROPES 6-8PM FREE &quot;I&#039;m interested in the contrasts between urban and rural, eastern and western, sophisticated and raw, sweet and"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="At WildJoe*s in bozeman on 1/27 Dave Hollier of KING ROPES"/>
<link rel="canonical" href="http://bozone.com/at-wildjoes-in-bozeman-on-127-dave-hollier-of-king-ropes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="At WildJoe*s in bozeman on 1/27 Dave Hollier of KING ROPES" />
<meta property="og:description" content="1/27 Dave Hollier of KING ROPES 6-8PM FREE &quot;I&#039;m interested in the contrasts between urban and rural, eastern and western, sophisticated and raw, sweet and" />
<meta property="og:url" content="http://bozone.com/at-wildjoes-in-bozeman-on-127-dave-hollier-of-king-ropes/" />
<meta property="og:site_name" content="The BoZone" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-BoZone/9031910783" />
<meta property="article:section" content="Rolling Zone" />
<meta property="article:published_time" content="2016-12-31T14:20:33+00:00" />
<meta property="article:modified_time" content="2016-12-18T14:52:25+00:00" />
<meta property="og:updated_time" content="2016-12-18T14:52:25+00:00" />
<meta property="og:image" content="http://bozone.com/site/wp-content/uploads/2016/12/Picture-3-300x223.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="1/27 Dave Hollier of KING ROPES 6-8PM FREE &quot;I&#039;m interested in the contrasts between urban and rural, eastern and western, sophisticated and raw, sweet and" />
<meta name="twitter:title" content="At WildJoe*s in bozeman on 1/27 Dave Hollier of KING ROPES" />
<meta name="twitter:site" content="@thebozone" />
<meta name="twitter:image" content="http://bozone.com/site/wp-content/uploads/2016/12/Picture-3-300x223.png" />
<meta name="twitter:creator" content="@thebozone" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The BoZone &raquo; Feed" href="http://bozone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The BoZone &raquo; Comments Feed" href="http://bozone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The BoZone &raquo; At Wild joe*s on 1/27 Dave Hollier of KING ROPES Comments Feed" href="http://bozone.com/at-wildjoes-in-bozeman-on-127-dave-hollier-of-king-ropes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bozone.com\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bozone-css'  href='http://bozone.com/site/wp-content/themes/bozone/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://bozone.com/site/wp-content/plugins/read-more-without-refresh/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://bozone.com/site/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%7CMerriweather%3A400%2C900italic%2C900%2C700italic%2C700%2C300italic%2C300%2C400italic&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://bozone.com/site/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://bozone.com/site/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://bozone.com/site/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bozone.com/site/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://bozone.com/site/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bozone.com/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bozone.com/site/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://bozone.com/site/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://bozone.com/site/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://bozone.com/site/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://bozone.com/site/wp-content/themes/bozone/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://bozone.com/site/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://bozone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bozone.com/site/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bozone.com/site/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p6nyR6-4ov' />
<link rel="alternate" type="application/json+oembed" href="http://bozone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbozone.com%2Fat-wildjoes-in-bozeman-on-127-dave-hollier-of-king-ropes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bozone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbozone.com%2Fat-wildjoes-in-bozeman-on-127-dave-hollier-of-king-ropes%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><script>
	function expand(param) {
		param.style.display = (param.style.display == "none") ? "block" : "none";
	}
	function read_toggle(id, more, less) {
		el = document.getElementById("readlink" + id);
		el.innerHTML = (el.innerHTML == more) ? less : more;
		expand(document.getElementById("read" + id));
	}
	</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://bozone.com/site/wp-content/themes/bozone/images/favicon.ico" />
<!-- jQuery --><script type="text/javascript" charset="utf8" src="//code.jquery.com/jquery-1.10.2.min.js"></script> <!-- DataTables --><script type="text/javascript" charset="utf8" src="//cdn.datatables.net/1.10.6/js/jquery.dataTables.js"></script> 
<script type="text/javascript"> 
jQuery(function( $ ){
 
	$("header .genesis-nav-menu, .nav-primary .genesis-nav-menu, .nav-secondary .genesis-nav-menu").addClass("responsive-menu").before('<div class="responsive-menu-icon"></div>');
 
	$(".responsive-menu-icon").click(function(){
		$(this).next("header .genesis-nav-menu, .nav-primary .genesis-nav-menu, .nav-secondary .genesis-nav-menu").slideToggle();
	});
 
	$(window).resize(function(){
		if(window.innerWidth > 768) {
			$("header .genesis-nav-menu, .nav-primary .genesis-nav-menu, .nav-secondary .genesis-nav-menu, nav .sub-menu").removeAttr("style");
			$(".responsive-menu > .menu-item").removeClass("menu-open");
		}
	});
 
	$(".responsive-menu > .menu-item").click(function(event){
		if (event.target !== this)
		return;
			$(this).find(".sub-menu:first").slideToggle(function() {
			$(this).parent().toggleClass("menu-open");
		});
	});
 
});</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fefefd; background-image: url("http:\/\/bozone.com\/site\/wp-content\/uploads\/2016\/11\/polar-white-bear-ursus-maritimus.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: scroll; }
</style>
<meta name="generator" content="Powered by Slider Revolution 5.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
</head>
<body class="post-template-default single single-post postid-16895 single-format-standard custom-background header-image sidebar-content-sidebar" itemscope itemtype="http://schema.org/WebPage"><a href="#0" class="to-top" title="Back To Top">Top</a><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://bozone.com/">The BoZone</a></p><p class="site-description" itemprop="description">If it&#039;s happening, it&#039;s on BoZone.com</p></div><div class="widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/The-BoZone/9031910783" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://bozone.com/site/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thebozone" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://bozone.com/site/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-bozone-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-2226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2226"><a href="http://bozone.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-2195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2195"><a href="#" itemprop="url"><span itemprop="name">Calendar</span></a>
<ul class="sub-menu">
	<li id="menu-item-2196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2196"><a href="http://bozone.com" itemprop="url"><span itemprop="name">All Events</span></a></li>
	<li id="menu-item-2197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2197"><a href="http://bozone.com/index.php/calendar/music" itemprop="url"><span itemprop="name">Music</span></a></li>
	<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2198"><a href="http://bozone.com/index.php/calendar/arts" itemprop="url"><span itemprop="name">Arts</span></a></li>
	<li id="menu-item-2199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2199"><a href="http://bozone.com/index.php/calendar/miscellanea" itemprop="url"><span itemprop="name">Miscellanea</span></a></li>
	<li id="menu-item-2200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2200"><a href="http://bozone.com/index.php/calendar/sporting_events" itemprop="url"><span itemprop="name">Sporting Events</span></a></li>
	<li id="menu-item-2201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2201"><a href="http://bozone.com/index.php/calendar/classes" itemprop="url"><span itemprop="name">Classes</span></a></li>
	<li id="menu-item-2202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2202"><a href="http://bozone.com/index.php/calendar/movies" itemprop="url"><span itemprop="name">Movies</span></a></li>
</ul>
</li>
<li id="menu-item-2185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2185"><a href="http://bozone.com/news-posts/" itemprop="url"><span itemprop="name">News/Posts</span></a>
<ul class="sub-menu">
	<li id="menu-item-2276" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2276"><a href="http://bozone.com/news-posts/bozone/" itemprop="url"><span itemprop="name">BoZone</span></a></li>
	<li id="menu-item-2187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2187"><a href="http://bozone.com/news-posts/ecozone/" itemprop="url"><span itemprop="name">EcoZone</span></a>
	<ul class="sub-menu">
		<li id="menu-item-3027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3027"><a href="http://bozone.com/news-posts/ecozone/ecoproduct/" itemprop="url"><span itemprop="name">EcoProduct</span></a></li>
	</ul>
</li>
	<li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2189"><a href="http://bozone.com/news-posts/rolling-zone/" itemprop="url"><span itemprop="name">Rolling Zone</span></a>
	<ul class="sub-menu">
		<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="http://bozone.com/news-posts/rolling-zone/news/" itemprop="url"><span itemprop="name">News</span></a></li>
		<li id="menu-item-2277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2277"><a href="http://bozone.com/news-posts/rolling-zone/interviews/" itemprop="url"><span itemprop="name">Interviews</span></a></li>
		<li id="menu-item-2192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2192"><a href="http://bozone.com/news-posts/rolling-zone/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li>
		<li id="menu-item-2191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2191"><a href="http://bozone.com/news-posts/rolling-zone/band-bios/" itemprop="url"><span itemprop="name">Band Bios</span></a></li>
	</ul>
</li>
	<li id="menu-item-2193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2193"><a href="http://bozone.com/news-posts/endzone-sports/" itemprop="url"><span itemprop="name">EndZone/Sports</span></a>
	<ul class="sub-menu">
		<li id="menu-item-3028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3028"><a href="http://bozone.com/news-posts/endzone-sports/interview/" itemprop="url"><span itemprop="name">Interview</span></a></li>
	</ul>
</li>
	<li id="menu-item-2275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2275"><a href="http://bozone.com/news-posts/bizone/" itemprop="url"><span itemprop="name">Bi$Zone</span></a></li>
</ul>
</li>
<li id="menu-item-2239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2239"><a href="#" itemprop="url"><span itemprop="name">Directory</span></a>
<ul class="sub-menu">
	<li id="menu-item-2208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2208"><a href="http://bozone.com/index.php/local_directory/eats_n_treats" itemprop="url"><span itemprop="name">Eats &#038; Treats</span></a></li>
	<li id="menu-item-2203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2203"><a href="http://bozone.com/index.php/local_directory/fine_arts" itemprop="url"><span itemprop="name">Fine Arts</span></a></li>
	<li id="menu-item-2204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2204"><a href="http://bozone.com/index.php/local_directory/night_life" itemprop="url"><span itemprop="name">Night Life</span></a></li>
	<li id="menu-item-2205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2205"><a href="http://bozone.com/index.php/local_directory/lodging" itemprop="url"><span itemprop="name">Lodging</span></a></li>
	<li id="menu-item-2206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206"><a href="http://bozone.com/index.php/local_directory/churches" itemprop="url"><span itemprop="name">Churches</span></a></li>
	<li id="menu-item-2207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2207"><a href="http://bozone.com/index.php/local_directory/more_services" itemprop="url"><span itemprop="name">More Services</span></a></li>
</ul>
</li>
<li id="menu-item-2215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2215"><a href="#" itemprop="url"><span itemprop="name">Parks/Trails</span></a>
<ul class="sub-menu">
	<li id="menu-item-2209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2209"><a href="http://bozone.com/index.php/outdoors/biking" itemprop="url"><span itemprop="name">Biking</span></a></li>
	<li id="menu-item-2210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2210"><a href="http://bozone.com/index.php/outdoors/hiking" itemprop="url"><span itemprop="name">Hiking</span></a></li>
	<li id="menu-item-2211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2211"><a href="http://bozone.com/index.php/outdoors/camping" itemprop="url"><span itemprop="name">Camping &#038; Backpacking</span></a></li>
	<li id="menu-item-2212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2212"><a href="http://bozone.com/index.php/outdoors/skiing" itemprop="url"><span itemprop="name">Skiing &#038; Backcountry Skiing</span></a></li>
	<li id="menu-item-2213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2213"><a href="http://bozone.com/index.php/outdoors/snomobiling" itemprop="url"><span itemprop="name">Snomobiling</span></a></li>
	<li id="menu-item-2214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2214"><a href="http://bozone.com/index.php/outdoors/crosscountry" itemprop="url"><span itemprop="name">Crosscountry &#038; Snoshoeing</span></a></li>
</ul>
</li>
<li id="menu-item-2182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2182"><a href="http://bozone.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-2243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2243"><a href="http://bozone.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-2262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2262"><a href="http://bozone.com/submit-an-event/" itemprop="url"><span itemprop="name">Submit an Event</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-16895 post type-post status-publish format-standard category-rolling-zone entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">At Wild joe*s on 1/27 Dave Hollier of KING ROPES</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-12-31T14:20:33+00:00">December 31, 2016</time>   </p></header><div class="entry-content" itemprop="text"><p class="p2">1/27 Dave Hollier of KING ROPES 6-8PM FREE</p>
<p class="p3">&#8220;I&#8217;m interested in the contrasts between urban and rural, eastern and western, sophisticated and raw, sweet and bludgeoning. People think it’s weird, a kid from Montana to move to New York in the 80s. NY was pretty gnarly then, and Montana was really isolated, geographically and culturally, but those two extremes define who I am, and I think that this music reflects that.”</p>
<div id="attachment_16896" style="width: 310px" class="wp-caption alignnone"><img class="wp-image-16896 size-medium" src="http://bozone.com/site/wp-content/uploads/2016/12/Picture-3-300x223.png" width="300" height="223" srcset="http://bozone.com/site/wp-content/uploads/2016/12/Picture-3-300x223.png 300w, http://bozone.com/site/wp-content/uploads/2016/12/Picture-3-768x572.png 768w, http://bozone.com/site/wp-content/uploads/2016/12/Picture-3-1024x762.png 1024w, http://bozone.com/site/wp-content/uploads/2016/12/Picture-3.png 1127w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">At WildJoe*s in bozeman on 1/27 Dave Hollier of KING ROPES</p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16895" class="share-facebook sd-button share-icon" href="http://bozone.com/at-wildjoes-in-bozeman-on-127-dave-hollier-of-king-ropes/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16895" class="share-twitter sd-button share-icon" href="http://bozone.com/at-wildjoes-in-bozeman-on-127-dave-hollier-of-king-ropes/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16895" class="share-pinterest sd-button share-icon" href="http://bozone.com/at-wildjoes-in-bozeman-on-127-dave-hollier-of-king-ropes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16895" class="share-google-plus-1 sd-button share-icon" href="http://bozone.com/at-wildjoes-in-bozeman-on-127-dave-hollier-of-king-ropes/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://bozone.com/at-wildjoes-in-bozeman-on-127-dave-hollier-of-king-ropes/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://bozone.com/category/news-posts/rolling-zone/" rel="category tag">Rolling Zone</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simpleimage-409" class="widget widget_simpleimage"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Advertising in the BoZone 1-1-17</h4>

	<p class="simple-image">
		<a href="http://bozone.com/advertise/"><img width="280" height="263" src="http://bozone.com/site/wp-content/uploads/2016/12/BoZone-A-01-01-17-seeing-AD.jpg" class="attachment-full size-full" alt="" /></a>	</p>


</div></section>
<section id="simpleimage-407" class="widget widget_simpleimage"><div class="widget-wrap">
<h4 class="widget-title widgettitle">ENTERTAINMENT IS  the BoZone 122717</h4>

	<p class="simple-image">
		<a href="http://bozone.com/index.php/home/index/getNewCalendar/2017/01/"><img width="281" height="363" src="http://bozone.com/site/wp-content/uploads/2016/12/BoZone-Obvious-Advertising-iPad-1-1-17.jpg" class="attachment-full size-full" alt="" srcset="http://bozone.com/site/wp-content/uploads/2016/12/BoZone-Obvious-Advertising-iPad-1-1-17.jpg 281w, http://bozone.com/site/wp-content/uploads/2016/12/BoZone-Obvious-Advertising-iPad-1-1-17-232x300.jpg 232w" sizes="(max-width: 281px) 100vw, 281px" /></a>	</p>


</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simpleimage-392" class="widget widget_simpleimage"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Win Tickets to David Bromberg</h4>

	<p class="simple-image">
		<a href="http://bozone.com/win-tickets-1111-presents-david-bromberg-pub-station-tues-jan-10-2017-8-pm/"><img width="134" height="147" src="http://bozone.com/site/wp-content/uploads/2016/12/David-Bromberg-120116-1.jpg" class="attachment-full size-full" alt="" /></a>	</p>


</div></section>
<section id="simpleimage-408" class="widget widget_simpleimage"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Digital BoZone -1-1-17</h4>

	<p class="simple-image">
		<a href="http://bozone.com/site/wp-content/uploads/2016/12/Digitaal-BoZone-1-1-17.pdf"><img width="209" height="280" src="http://bozone.com/site/wp-content/uploads/2016/12/BoZone-A-010117-click-web-page1A.jpg" class="attachment-full size-full" alt="" /></a>	</p>


</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">NEW POSTS</h4>
		<ul>
					<li>
				<a href="http://bozone.com/at-wildjoes-in-bozeman-on-127-dave-hollier-of-king-ropes/">At Wild joe*s on 1/27 Dave Hollier of KING ROPES</a>
						</li>
					<li>
				<a href="http://bozone.com/live-music-russ-chapman-at-norris-on-new-years-day/">Live music &#8211; Russ Chapman at Norris on New Years DAY</a>
						</li>
					<li>
				<a href="http://bozone.com/new-year-same-reliable-community-resource/">New Year, same reliable community resource</a>
						</li>
					<li>
				<a href="http://bozone.com/bridger-bowl-ski-area-2017-event-promo-calendar/">Bridger Bowl Ski Area 2017 Events/ Promo Calendar</a>
						</li>
					<li>
				<a href="http://bozone.com/warm-up-with-country-and-ballroom-dancing-at-the-mac/">Warm Up with Country and Ballroom Dancing at The MAC</a>
						</li>
				</ul>
		</div></section>
		</aside></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="simpleimage-396" class="widget widget_simpleimage"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Happy new year stats 2017</h4>

	<p class="simple-image">
		<a href="http://bozone.com/site/wp-content/uploads/2016/12/holiday-drunk-driving-statistics.pdf"><img width="144" height="144" src="http://bozone.com/site/wp-content/uploads/2016/12/new-years-2017.jpg" class="attachment-full size-full" alt="" /></a>	</p>


</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="gform_widget-2" class="widget gform_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">GET YOUR DAILY DOSE!</h4>
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://bozone.com/site/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://bozone.com/site/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://bozone.com/site/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://bozone.com/site/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://bozone.com/site/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://bozone.com/site/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.1'></script>
<script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/bozone.com\/site\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/bozone.com\/site\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_7' ><a id='gf_7' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_7' id='gform_7'  action='/at-wildjoes-in-bozeman-on-127-dave-hollier-of-king-ropes/#gf_7'>
                        <div class='gform_heading'>
                            <span class='gform_description'>Enter your email address to receive daily emails for events listed on The BoZone.</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_7' class='gform_fields top_label form_sublabel_below description_below'><li id='field_7_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_7_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_7_1' type='email' value='' class='medium' tabindex='1'   />
                        </div></li><li id='field_7_2' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_7_2' >Name</label><div class='ginput_container'><input name='input_2' id='input_7_2' type='text' value='' autocomplete='off'/></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_7' class='gform_button button' value='GO' tabindex='2' onclick='if(window["gf_submitting_7"]){return false;}  if( !jQuery("#gform_7")[0].checkValidity || jQuery("#gform_7")[0].checkValidity()){window["gf_submitting_7"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_7"]){return false;} if( !jQuery("#gform_7")[0].checkValidity || jQuery("#gform_7")[0].checkValidity()){window["gf_submitting_7"]=true;}  jQuery("#gform_7").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=7&amp;title=&amp;description=1&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_7' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='7' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_7' value='WyJbXSIsImU0NmEwNWIwM2FmMjA4NjJjMGQ0M2EzYjM2NmEyNDk0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_7' id='gform_target_page_number_7' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_7' id='gform_source_page_number_7' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_7' id='gform_ajax_frame_7' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 7, 'http://bozone.com/site/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_7').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_7');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_7').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_7').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_7').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_7').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_7').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_7').val();gformInitSpinner( 7, 'http://bozone.com/site/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [7, current_page]);window['gf_submitting_7'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_7').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_7').replaceWith('<' + 'div id=\'gforms_confirmation_message_7\' class=\'gform_confirmation_message_7 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_7').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [7]);window['gf_submitting_7'] = false;}, 50);}else{jQuery('#gform_7').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [7, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/bozone.com\/site\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/bozone.com\/site\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 7) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [7, 1]) } ); </script></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/pages/The-BoZone/9031910783" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://bozone.com/site/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thebozone" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://bozone.com/site/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget"><p>115 West Kagy Blvd, Ste. B<br />
Bozeman, MT 59715</p>
<p>(o) 406.586.6730<br />
(f)  406.582.7676</p>
<p>info@bozone.com </p>
</div>
		</div></section>
<section id="simpleimage-371" class="widget widget_simpleimage"><div class="widget-wrap">



</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2016 · <a href="http://www.bozone.com/">Bozone</a> <p> <a href="http://bozone.com/privacy-policy/">Privacy Policy </a></p></p></div></footer></div>	<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59236263-1', 'auto');
  ga('send', 'pageview');

</script>
<script> 
/* Track outbound links in Google Analytics */
(function($) {
 
  "use strict";
 
  // current page host
  var baseURI = window.location.host;
 
  // click event on body
  $("body").on("click", function(e) {
 
    // abandon if link already aborted or analytics is not available
    if (e.isDefaultPrevented() || typeof ga !== "function") return;
 
    // abandon if no active link or link within domain
    var link = $(e.target).closest("a");
    if (link.length != 1 || baseURI == link[0].host) return;
 
    // cancel event and record outbound link
    e.preventDefault();
    var href = link[0].href;
    ga('send', {
      'hitType': 'event',
      'eventCategory': 'outbound',
      'eventAction': 'link',
      'eventLabel': href,
      'hitCallback': loadPage
    });
 
    // redirect after one second if recording takes too long
    setTimeout(loadPage, 1000);
 
    // redirect to outbound page
    function loadPage() {
      document.location = href;
    }
 
  });
 
})(jQuery); // pass another library here if required
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bozone.com\/at-wildjoes-in-bozeman-on-127-dave-hollier-of-king-ropes\/":16895};
	</script>
		<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://bozone.com/site/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201652'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bozone.com/site/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='http://bozone.com/site/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://bozone.com/site/wp-content/themes/bozone/js/to-top.js?ver=1.0'></script>
<script type='text/javascript' src='http://bozone.com/site/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bozone.com/site/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201652.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'94273548',post:'16895',tz:'-6',srv:'bozone.com'} ]);
	_stq.push([ 'clickTrackerInit', '94273548', '16895' ]);
</script>
</body></html>
